Ради вашего удобства наш сайт использует cookies! Узнать больше! Мы используем cookies

Double Population

If you want to focus on the management side of RimWorld, then this mod will help. This mod simply duplicate the vanilla storytellers with modifications to the populations cap. This does not make the game easier for you since the threats that are thrown to you will be more important. The new storytellers should be compatible with already existing game even with the warning you get the first time you load your save. To enable it in an already existing save, load your saved game and then go to the options. You will have the option to change your storyteller. As a general rule, the population caps were doubled compared to the vanilla storytellers. Here are the new caps compared to the vanilla caps: Cassandra Desired population: 26 (was 13) Critical population: 36 (was 18) Phoebe Desired population: 26 (was 13) Critical population: 36 (was 18) Randy Desired population: 26 (was 13) Critical population: 100 (was 50) But what does those values mean?!?! Well, its pretty simple: Desired population: The population value where the storyteller will not make more effort at increasing your population. Your population can still increase but will have a tendency to drop with incidents. Critical population: The population where the storyteller think you should really not have more people and will actively try to ruin your day. Keep in mind that the values are point in a graph and create a curve. So when you get through the critical value, it will not suddenly be total mayhem to have your population decrease. The closer you get to it the harder it will be to keep your population high. [h2]If you want a more configurable version...[/h2] Latsika made the Variable Population mod (which is what many of you asked but I didn't have time to work on). You can download that mod here: https://steamcommunity.com/sharedfiles/filedetails/?id=1658712035 Double Population will still be available but I will not publish any more updates to check compatibility with new versions of the game. There is still a high chance the current version will work with future game version even if its throwing an error at you.

Авторизированным пользователям не отображается реклама

Загрузить